Website API Issue
Incident Report for Kane Productions
Resolved
This incident has been resolved.
Posted May 30, 2020 - 20:30 UTC
Monitoring
We will continue to monitor this.
Posted May 30, 2020 - 20:08 UTC
Identified
There has been an issue with the API that communicates the website with the radio server which shows what is playing on air, who is on air and what has played. We are currently monitoring this.
Posted May 30, 2020 - 20:06 UTC
This incident affected: XO RADIO (WEBSITE, Madness FM - Golden Oldies Website).